Plugin could not be activated because your host server is using PHP version that is too low. Please contact your host and ask them to upgrade to PHP 5.3.2+.